Categories

«13456713

D/C and can't login (In case this is happening to others)

Location FloridaPosts: 87 Mighty

Friend and I both have this issue, just an FYI in case you came here to see if you were alone.

·
Posts: 6 New Agent

Was stuck on loading screen zoning into AT, alt f4 now can't log back in. Can log on my Boyfriends account fine though -.-

·
Location WitzeldorfPosts: 100 Incredible

Seems we both crashed going to MM and now we cant log back, but with alts we were able to log in normaly.

·
Cutting EdgePosts: 4 New Agent

Was in shield holo-sim alone, lag struck when it was spawning waves of ninjas, was funny watching them follow me around and do absolutely nothing. Logged out and when logging in now I get instantly disconnected.

·
Posts: 71 Mighty

in avengers tower.. same issue

·
Location The Center of MalebolgePosts: 29 Mighty
edited April 2014

Same thing here with MM. I was fighting Frightful Four, everything stopped moving except me. I quit and after I can't log back in. Hope a Dev sees this.

·
Location FloridaPosts: 87 Mighty

Just verified, I am able to login to alt accounts I made just fine, but not my main. We were zoning into MM when we got d/c and even after logging into alt accounts without fail, we cannot get into those main accounts.

·
Location The Center of MalebolgePosts: 29 Mighty

Restarted my computer and i was able to get back in. Weird. Hope that doesn't happen again.

·
Location Your BrainPosts: 25 Mighty

@iswm said:
Seems we both crashed going to MM and now we cant log back, but with alts we were able to log in normaly.

we were in a party earlier and got booted out too . . . can't log in now . . .

·
Location FloridaPosts: 87 Mighty
edited April 2014

@LordGraySkull said:
Restarted my computer and i was able to get back in. Weird. Hope that doesn't happen again.

Seems odd, but worth a try, thanks for the suggestion! Will edit if it worked for me :)

EDIT: Well he was right, it worked for me as well.. my friend is giving it a go now also.

·
Posts: 6 New Agent

@LordGraySkull said:
Restarted my computer and i was able to get back in. Weird. Hope that doesn't happen again.

Restarted comp and router and didn't work. :(

·
Location FloridaPosts: 87 Mighty

@Catixie said:
Restarted comp and router and didn't work. :(

Dang... it seems odd that a computer restart would make the difference to me, but what do I know.. I can tell you however it worked for me after I did the restart as suggested :(

·
Posts: 71 Mighty

restart worked too. very bad

·
Posts: 1,045 Fantastic

i cant login either

·
Posts: 71 Mighty

got rolled back after restarting and login in.

·
AssembledLocation The Land Down UnderPosts: 662 Amazing

Same issue here. The fact people are getting back in after a reboot suggests it could be a temp file issue causing the problem. One thing to perhaps clarify is if you are using the standalone client or via Steam.

I am via Steam, going to try clearing some temp files before rebooting...

·
Posts: 71 Mighty

steam

·
Location WitzeldorfPosts: 100 Incredible
edited April 2014

rebooting didnt work for me with standalone

@okokyouverypro said:
got rolled back after restarting and login in.

This is a known bug form some areas, the most confirmed is MM

·
Location FloridaPosts: 87 Mighty

Update: I am not using Steam. Now even though it let me relog after a reboot on my acct, my friend who got d/c at same time as me cannot get back on, even if I try to log into his acct it wont work. So I am thinking the reboot has nothing to do with it, since I logged in on my PC but I cant log in his acct from same PC.. hmmm

·
Location FloridaPosts: 87 Mighty

Also I have noticed as he tries to login to his acct, I get the chat message that he has logged in or out, even though on the client side he stays stuck on the Loki screen after attempting to log in.

·
TDL
TDL
Posts: 15 Mighty

I am having issues too. I can login...and that works. I get taken to the Hub I was in last. The Welcome pop-up loads as does everyone and whatever they are doing in those first couple of seconds when I load in...then everything freezes. People are stuck running in place, the store won't load, I can move but only a certain distance before there is just grey nothing (the entire hub obviously did not load). I am unable to change characters, donate to shop, buy something from a shop, use the bank, change my inventory, etc. If I try to warp to another hub nothing happens. However, I am able to use the ESC menu to get back to the login page. When logging in again I am then in the Hub I chose to warp to before...however this entire freeze happens the exact same way all over again.

I have tried re-logging 6 times now, included a reboot of my computer after the first 4. I am using Steam...not sure what is wrong but I definitely cannot play right now.

·
«13456713
Sign In or Register to comment.