Categories

Cosmic Trial Inaccessible ?

Posts: 15 Mighty

Ok so as of this morning, I reached Lvl 60 with my freshly prestiged Thor, and hit the waypoints to try Cosmic Trial.

I could not change the Difficulty slider, therefore the "Warp" remained greyed out. Every other waypoint I tried worked accordingly.

I logged out. I relaunched the Game. I tried with several characters, including some i already pass CT with. No dice.

I don't know if it's a bug, whether it's purely on my end or not, nobody on the social chat seemed to know about it; i just thought I'd let you guys know about this. I'll try again later in the day and I will update this post accordingly.

Location EuropePosts: 1,161 Fantastic

It may be the bug where the game thinks you're in a party when you're not -- at least that bug has the same effect in regard to cosmic trial. Try typing /leave in the chat window to force the game to unparty you.

Do you mind? I'm trying to learn about the Okapi.

Posts: 15 Mighty

I'll definitely try that; I'll keep you posted !

Posts: 15 Mighty

Well I didn't have to, since as of this morning, everything was working as intended ! But I'll definitely keep your tip in mlind whenver I encounter that kind of problem again.
Thanks for the help !

Posts: 2 New Agent

Hi after completing super heroic trails on PS4 beta I am not able to unlock the cosmic trial. Is this a similar issue you experiencing?

Posts: 15 Mighty

I won't be much help to you since I play on PC, all I can say is that the issue resolved by itself. Hope you will find more help in this forum ! :)

Posts: 2 New Agent

Thank you

Sign In or Register to comment.